Vuex

vue2中,使用vuex3版本 vue3中,使用vuex4版本 yarn add vuex安装之后,切记重启yarn serve服务 实验小插曲 在后面一次回忆复习的时候,因为版本问题导致Vuex无法注册成功,排查了半个小时。最后发现是安装Vuex安装错了版本。使用的是Vue2,正确安装Vuex的命令应该是yarn add vuex@3,但是直接yarn add vuex命令安装,导致控制台输出

- 阅读全文 -

21/02/14 Vue的打包

Vue-cli脚手架相关操作安装vue-clinpm i -g vue-cli初始化vue init webpack xxx运行npm run dev打包npm run build安装&使用servenpm i -g serveserve xxx xxx为目录Vue-cli文用途Vue文件的模板如何忽略eslint的语法检查打开eslintrc.js文件(rc指的是Runtime Con

- 阅读全文 -